Caricamento...
Foxunitone
Hesperia, California
21 files piaciuti
300 commenti
35 video
49 caricamenti
88 seguaci
56.351 downloads
  • Ef2dc8 waroftheworlds

    @llamaxus Yes that crash is caused by a model that somehow was not completed and included. I have patched this and will be releasing the update in just a few days. Sorry I am so slow to reply, I have been sick again.

    6 giorni fa
  • Ef2dc8 waroftheworlds

    @cricket1205 The files needed are custom game config, heap adjuster, Kitsune trains 6, and then last the 6.1 Kitsune patch placed in the new location. There are NO other needed files and ALL requirements are listed in the About and Readme files as well as on this download page DOZENS of times. If you have done a clean GTA install for whatever reason, you will need to FIRST get a custom game config for whatever version of GTA you are using. Next you need a heap adjuster. Then you will want to test your game for stability as many are having crashes after half hour from some issues with custom game config. So make sure after game config and heap you just play your game a while to see if you will also have that problem. Then once you have a working heap and working custom game config, install Kitsune trains 6. Then last, place the 6.1 patch to the new location.

    If your game crashes on loading, you need custom game config. If the game crashes when near tracks, you need heap adjuster. If no train props/stations, you didnt install the OIVs. If only a default train engine with 2 flat cars appearing, you didnt put the patch where it belongs.

    19 agosto 2021
  • Ef2dc8 waroftheworlds

    @DugiHowser I myself was using Dilapidated's config and had success on the Cayo version, and I feel mine is stable for now, but I do get crashing in downtown LS on the new version unless I remove custom game config all together. But I have known for a while that what works for some, does not work for all. I will give that more testing though, because anything that might work, is worth a try. I will suggest this to my testers also. As for my mods, I am only currently using my train mod since I am deving the all steam version currently. So should not be a case of conflict with mine.

    19 agosto 2021
  • Ef2dc8 waroftheworlds

    @ollyolly Install the Kitsune trains 6.1 TRAINS.XML patch to Mods/update/update.rpf/common/data/levels/gta5 replacing the old one that rockstar added there with the new tuners update.

    19 agosto 2021
  • Ef2dc8 waroftheworlds
    Commento fissato

    FOR EVERYONE GETTING THE CRASHING ESPECIALLY IN DOWNTOWN LOS SANTOS AFTER 10 MINUTES OR HALF HOUR OF PLAYING, IT IS NOT THE TRAIN MOD. WELL IT IS, BUT IT IS NOT. PLEASE ACTUALLY GO READ THE COMMENTS ON THE CURRENT CUSTOM GAME CONFIGS AND YOU WILL SEE THAT THIS IS A PROBLEM THAT ANY MOD REQUIRING CUSTOM GAME CONFIG IS SUFFERING FROM. IT IS NOT THE FAULT OF THE MODS, NOR THE GAME CONFIG. THE CURRENT THEORY IS THAT ROCKSTAR HAS "BROKEN" SOMETHING WITH MODS NEEDING GAME CONFIGS AND/OR HEAP ADJUSTMENT. IF YOUR TRAINS ARE WORKING FINE, BUT YOUR GAME IS CRASHING OFTEN, DO NOT BLAME YOURSELF OR THE MODS. WE WILL HAVE TO WAIT FOR A SOLUTION FOR THIS, OR JUST DO NOT RUN ANY LARGE MODS FOR NOW. IF YOU ARE ONLY SEEING A DEFAULT ENGINE WITH 2 FLATCARS, YOU NEED MY 6.1 PATCH AND READ READ READ READ READ THE DIRECTIONS ON WHERE THE NEW FILE MUST BE PLACED OR YOU WILL ONLY SEE THAT ONE DEFAULT TRAIN. THE LOCATION FOR THE FILE IS IN THE README IN THE 6.1 FOLDER. ITS ONE LINE OF DIRECTIONS GUYS SO JUST READ IT OR YOUR TRAINS WILL NOT WORK AT ALL!

    18 agosto 2021
  • Ef2dc8 waroftheworlds

    @RedDiavlo I am getting dozens of complaints also about the game crashing after about 30 minutes on the new update. Many on my train mod page try to blame the trains, but its not. Nor is it this game config, or heap. I know Rockstar has broken something that especially becomes evident in downtown LS. 2k also recently took actions to stop some very popular long-time mods. Maybe its on purpose, though that may be foil-hat talk lol. But I can also attest that the crashing is NOT the fault of this game config. Perhaps there is a way for the config to compensate for this issue, but that will not be easy for him. What I can say for sure is that I have a legit current steam copy, and a not legit Cayo update copy. For any entitle people who want to start harping on a soapbox, STFU. I am not going to try to dev mods on my leget copy and constantly have to reinstall it or risk being banned while experimenting. The point is, this config for LS tuners actualy works fine with NO crashing on the older Cayo version. The crash is ONLY on this version and myself and my train testers have tried EVERY game config we can find and the problem is exactly the same. Its not this file. Its something Rockstar did. My system is an absolute beast with the most powerful hardware available as of last year. It crashes after about half hour on LS tuners. On the older Cayo update, I can literally leave the game running all night.

    18 agosto 2021
  • Ef2dc8 waroftheworlds

    @cricket1205 You fix this by reading the directions provided with the mod. I dont know why you would be putting the Trains.xml in the "game config folder" because that is not where it goes. The location where you place the patch file is in the README provided in the 6.1 folder you downloaded. I will assume then that you may be missing or have misplaced where other files go. I suggest READING the info very carefully, or yes, just remove the mod. Problem solved.

    18 agosto 2021
  • Ef2dc8 waroftheworlds

    @PurpOp Your problem is not the trains. They are just making your problem worse. Like any others here, you are welcome to join our discord where myself and the testing team have been trying to get all of the new issues sorted out. Myself, Lee, and the testing team are not having any problems anywhere on the map.... until some of my testers began adding lots off addon vehicles. Then the crashing starts. Merging 30 addon cars into a single DLC fixed this for one of my testers. Merging all of my aircraft addons into a single DLC fixed some issues for myself in the past. These are game config issues and will affect any large mods or too many small ones. If you saw train props loaded around the city and your game loaded that way, your train install was correct. If you saw a custom moving train model (any moving on tracks that was not a default train) then you really did do everything correctly. And that means that your game may be conflicting with another mod, or your game does not like the heap or config you chose. Sadly what works for most, does not work for ALL with those files. My trains use a script for the wheel animations and sounds ONLY. Everything else about them is handled by the default game engine. So if your game loaded, and you saw prop trains, you most likely have a config that your game likes. I suggest join us on discord and we can try to sort if you have a compatibility problem. But it is not easy for me to find ACTUAL problems with the train mod, because I spend most of my days fixing "problems" that dont exist because people do not follow the directions. This takes away from my time to find and solve ACTUAL issues with the mod that we may be unaware of. But those are the options. Its easy to try a few things and get frustrated with a mod. But if you think that feels bad, try doing this for over 3 years for free, only to be greeted with constant complaints. Join us to see if we can solve this or game on "without this". Your choice man.

    Espandi per leggere l'intero commento
    18 agosto 2021
  • Ef2dc8 waroftheworlds

    @PurpOp My mod adds KitsuneProps and Kitsunetrains. it does not add anything to x64w so why are you telling people to remove files my mod does not touch? Did you update your gameconfig for the new version of GTA? Do you have memory heap and its set to at least 2048? If you run a graphics enhancer did you install the train mod before or after installing that? And if you are only seeing a default engine with 2 flatcars behind it, you didnt read the directions for the patch. By default the new location for the Trains.xml has been moved by rockstar. If you are only seeing the same default train, you didnt put the file where it belongs. As for crashing near downtown Los Santos that is something that many report when they have lots of mods. Adding my trains only makes whatever is going on there get worse. I have limited that down to some of Rockstars time/date related scenarios. I have one tester reporting staying in downtown LS has been causing crashes even WITHOUT the trains installed. Everyone needs to remember that his mod is tested by dozens of people besides myself and Lee. This mod is tested for compatibility and stability for weeks before it is released. If you are crashing on game loading, you need a different game config. If it crashes when a train spawns you need memory heap adjuster. If you only see a default train, you didnt put the 6.1 patch where it goes. All of this info and more is in the readme and the about. I dont want to sound like a dick, but I get 100 people or more a month telling me "they did everything" and they never have. Its always something they forgot, skipped, or didnt even bother to read about. In example saying they have custom game config.... but its one they installed back when Cayo released and now they are on LS Tuners. Things like that BREAK THIS MOD and many others dependent on game config and heap. ANd those are NOT my mod, so there is not much I can do when they are not enough to make the new game version stable. They trains are nothing more than detailed models more realistic than rockstars. There is nothing ground breaking about the train models themselves. The only need for the prereq files is because they use more memory than rockstar gave trains by default.

    Espandi per leggere l'intero commento
    18 agosto 2021
  • Ef2dc8 waroftheworlds

    @Dekurwinator_ That is awesome thank you so much! I will check into all of this today and start updating the next DLC for the trains!

    09 agosto 2021