Caricamento...
RJ-7
Bangalore
462 files piaciuti
232 commenti
0 video
0 caricamenti
1 seguace
  • 617b4f theflash logo

    @HKH191 Oh...OK. Bro, if you are aware of any ped creator that you know of, please do convey this request on my behalf. Thanks! 👍

    2 giorni fa
  • 617b4f theflash logo

    Is there a Ped model of this "Bikini Selfie Loading Screen Girl" that is available on gta5-mods.com ? Please let me know with a link....
    @HKH191 If there isn't one, please make a Bikini Selfie Loading Screen Girl Ped if possible, I'm sure it will be a very popular mod!

    2 giorni fa
  • 617b4f theflash logo

    @sjaak327 Can you please also let me know why my vehicles begins to "horn multiple times" when I click the spacebar button for brakes? I started noticing this after I installed your Simple Trainer mod along with scripthookv, scripthookvdotnet and nativeui. Is there a way to disable this?

    7 giorni fa
  • 617b4f theflash logo

    @sjaak327 I have installed GTA V from Epic Games and have completed the story mode (100%). But I do face an issue which is - when I play the game without charging, it seem works fine without any lag BUT when I play with the charger plugged in, the game starts to lag, stutter, the buildings and roads sometimes don't load properly. Then I have to switch to the homescreen and refresh and switch back to the game, only then it stops lagging for a while and then I have repeat this procedure over and over again.
    If anyone has a solution to this problem, please HELP me ASAP. Thanks in advance
    P.S. I haven't installed any mods whatsoever in my game yet. I have Vanilla GTA V which I run with low to medium settings as my laptop is not very powerful, but as I said my game works well when not charging.

    7 giorni fa
  • 617b4f theflash logo

    @MAFINS Can you please also let me know why my vehicles begins to "horn multiple times" when I click the spacebar button for brakes? I started noticing this after I installed your Menyoo Trainer mod along with scripthookv, scripthookvdotnet and nativeui. Is there a way to disable this?

    7 giorni fa
  • 617b4f theflash logo

    @Barak101 Bro, I'm eagerly waiting for your "Rico Rodriguez" Ped from Just Cause 4. I'm sure a lot of people would love to play as Rico in Los Santos.
    Do you remember that I requested you about this more than a year ago. Please make it happen. Thank you. 👍

    7 giorni fa
  • 617b4f theflash logo

    @lDracarys_ Sorry, bro. You are mistaken. I'm not a modder, @Barak101 is. You can request him.

    7 giorni fa
  • 617b4f theflash logo

    I have installed GTA V from Epic Games and have completed the story mode (100%). But I do face an issue which is - when I play the game without charging, it seem works fine without any lag BUT when I play with the charger plugged in, the game starts to lag, stutter, the buildings and roads sometimes don't load properly. Then I have to switch to the homescreen and refresh and switch back to the game, only then it stops lagging for a while and then I have repeat this procedure over and over again.
    If anyone has a solution to this problem, please HELP me ASAP. Thanks in advance
    P.S. I haven't installed any mods whatsoever in my game yet. I have Vanilla GTA V which I run with low to medium settings as my laptop is not very powerful, but as I said my game works well when not charging.

    8 giorni fa
  • 617b4f theflash logo

    Is there a Ped model of this "Bikini Selfie Loading Screen Girl" that is available on gta5-mods.com ? Please let me know with a link....

    02 luglio 2020
  • 617b4f theflash logo

    Is there a Ped model of this "Bikini Selfie Loading Screen Girl" that is available on gta5-mods.com ? Please let me know with a link....

    02 luglio 2020